Windows 10 Lizenz läuft plötzlich ab

Windows 10 meldet plötzlich, dass die Lizenz demnächst ablaufen würde. In den Einstellungen unter “Aktivierung” steht, dass Windows von einem Aktivierungdienst der Organisation aktiviert worden wäre.

In diesem Fall denkt Windows, es müsse sich mit einem Key Management Service verbinden. Dieser wird in Firmen genutzt, um Windows zentral aktivieren zu können – ohne dass sich jedes Windows direkt bei Microsoft aktivieren müsste.

Was bei einer Firmenumgebung normal ist, ist für den Privatnutzer nicht hilfreich, denn dort gibt es keinen KMS. Ob Windows einen KMS fragt oder nicht wird über den in Windows hinterlegten Product-Key gesteuert. Und damit lässt sich das Problem auch lösen.

Man startet eine Eingabeaufforderung oder Powershell als Administrator und folgende drei Befehle deinstallieren den alten Key, installieren den generischen Windows 10 Key und aktivieren das System erneut.

Windows 10 Pro

cscript slmgr.vbs /upk
cscript slmgr.vbs /ipk VK7JG-NPHTM-C97JM-9MPGT-3V66T
cscript slmgr.vbs /ato

Windows 10 Home

cscript slmgr.vbs /upk
cscript slmgr.vbs /ipk TX9XD-98N7V-6WMQ6-BX7FG-H8Q99
cscript slmgr.vbs /ato

Advertisements
Dieser Beitrag wurde unter Allgemein veröffentlicht. Setze ein Lesezeichen auf den Permalink.

15 Antworten zu Windows 10 Lizenz läuft plötzlich ab

  1. Florian Georgi schreibt:

    Hallo!
    Toller Tipp. Du solltest in der MS-Community mitmachen!

  2. GeorgeHosten schreibt:

    Ein Wahnsinn!!! Vielen Dank

  3. Christian Hampel schreibt:

    Hi!
    Ich bekomme leider immer die Fehlermeldung
    Fehler: 0x8007232B Der DNS-Name ist nicht vorhanden.
    Was läuft falsch?
    Vielen Dank im vorraus. Gruß,Christian

    • Ingo schreibt:

      Und du bekommst das nach der erfolgreichen Eingabe der drei obigen Befehle? Der erste Punkt wäre eine untaugliche „Sicherheitssoftware“, die möglicherweise da irgendwas blockt. Das könntest du zuerst durch eine saubere Deinstallation testen, falls du sowas installiert haben solltest.

      • Christian Hampel schreibt:

        Ich habe alles deaktiviert. Firewall,antivirus und antispy Software.
        Nun kommt diese Meldung:
        Fehler: 0xC004F074 Vom Softwarelizenzierungsdienst wurde gemeldet, dass der Computer nicht aktiviert werden konnte. Es k
        onnte kein Schlüsselverwaltungsdienst (Key Management Service, KMS) erreicht werden. Weitere Informationen finden Sie im
        Anwendungsereignisprotokoll.

      • Ingo schreibt:

        Und wo schrieb ich „Deaktivieren“? Ich schrieb „Deinstallieren“ und das meine ich auch so! Offensichtlich hast du die drei Befehle aus dem Artikel, den du hier kommentierst auch gerade nicht ausgeführt. Wozu schreibe ich diese Artikel eigentlich? 😉

  4. Christian Hampel schreibt:

    Doch doch. Alle Befehle ausgeführt. Bei den ersten beiden alles ok,nach dem dritten dann die Fehlermeldung.Ich werd es mit der Deinstallation später probieren

    • Christian Hampel schreibt:

      Guten Morgen!
      Jetzt klappte es ohne Fehlermeldung. Es lag an der Comodo Firewall. Das deinstallieren hat es gebracht =)
      Bisher auch keine Lizenzmeldung von MIcrosoft mehr erschienen.
      Vielen Dank!!!

  5. Sascha Schnittger schreibt:

    Hallo.Ich habe Firewall und Antivir deinstalliert und bekomme diese Meldung:
    Windows(R), Core edition (58e97c99-f377-4ef1-81d5-4ad5522b5fd8) wird aktiviert…
    Fehler: 0x80070002 Das System kann die angegebene Datei nicht finden. (SWbemObjectEx)

  6. Rainer schreibt:

    Hallo, zunächst danke für den tollen Tipp! Leider bekomme ich nach der Eingabe bei meiner Windows 10 Pro Edition folgende Fehlermeldung:

    Windows(R), Professional edition (4de7cb65-cdf1-4de9-8ae8-e3cce27b9f2c) wird aktiviert…
    Fehler: 0x803F7001 Führen Sie auf einem Computer unter Microsoft Windows (keine Core Edition) “slui.exe 0x2a 0x803F7001”
    aus, um den Fehlertext anzuzeigen.

    Können Sie mir da weiter helfen?

    • Ingo schreibt:

      Und Windows 10 war tatsächlich auf exakt diesem PC schon einmal erfolgreich aktiviert?

      • Rainer schreibt:

        Ich habe ihn gebraucht gekauft über ebay Kleinanzeigen. Mir ist nichts aufgefallen und das System hat reibungslos funktioniert. 😦 kann man da was machen?

  7. Boris schreibt:

    Hi,
    bei mir kommt nach Eingabe des ersten Befehls (Win10 Pro) die Meldung:
    Eingabefehler: Die Skriptdatei „C:\Users\Pc\slmgr.vbs“ wurde nicht gefunden.
    Wenn ich den Befehl direkt unter C:\ eingebe, kommt dieselbe Meldung.

    • Ingo schreibt:

      „Man startet eine Eingabeaufforderung oder Powershell als Administrator“ …und wenn man das nicht tut, funktioniert es auch nicht. 😉
      Drück Win+X und wähle die passende Eingabeaufforderung oder Powershell mit Adminrechten aus.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s